Google Translator

A Pox On Non Supported Scripters

I’ve been using a gallery script for ages and since WP has been upgrading the gallery script started to error and the author has pretty much said ‘tough’ – damn glad I didn’t him money for it the wanker!! Now I gotta work out this new one that seems to like to knacker up the CSS

Share